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Study resources for the module. 
 
Modules 2-7 of the ECDL examination are practical examinations, in other words, 

the student is expected to show competent knowledge in the use of the 

applications. This knowledge may only be gained through continual practice, 

gained through using the application and experimenting with various scenarios. 

On the other hand Module 1 is a ‘written’ examination; the form of the exam is 

one of a multiple choice. Real insight is needed in the interpretation of the given 

answers. 

It is very important that the student does not solely rely on the work that is done 

in the classroom, but supplements their knowledge by searching the internet for 

past papers and attempting them, asking where they do not understand. These 

notes are designed to supplement course content delivered in class and should 

not replace any notes you should be taking. Remember people have failed the 

exams because they could not interpret the question and did not know what the 

examiner was asking them to do. 

 

Online sources 
 

http://www.stmichaelfoundation.org > syllabus > Computer Studies and ICT> ECDL 

ftp://ftp.ghalliem.net  

Google seach engine > type in +ECDL +Module +3 +Practice +Papers (or any other similar 

combination) 

 

What is a Word Processor? 
 

A word processor is an application whose principal function is the preparation 

of documents and letters, for the purposes of the ECDL we will be using an 

application called Microsoft Word which forms part of the Microsoft Office 

package. Word is a WYSIWYG (What you see is what you get) application, in 

other words if you type in a‘t’ that is what you will see on your screen. 
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The Interface 
 

 
 

 

 

 

Text is usually typed into the application and will be located where there is the 

awaiting cursor, this point may be entered by either positioning the cursor in the 

location you want to enter your text, and alternatively you may also use the arrow 

keys. 

 

Shortcuts to moving around the screen 
 

Backspace – Deletes one character at a time backwards <- 

Del – Deletes on character at a time forwards -> 

Home – Takes you to the beginning of the line. 

Document area 

Horizontal Ruler 
Vertical Ruler 

Cursor 

PDF created with pdfFactory trial version www.pdffactory.com

http://www.pdffactory.com


St. Michael Foundation  ECDL Module 3 Vers. 1.0 

 - 5 - 

End – Takes you to the end of the line. 

Ctrl+Home – Takes you to the start of the document. 

Ctrl+End – Takes you to the end of the document 

Page Up – Moves your document one page up 

Page Down – Moves your document one page down. 

 

Spellchecking and Grammatical errors 
 

Word automatically checks your documents for spelling and/or grammatical 

errors. 

Spelling errors are underlined with a red wavy line e.g. Confadent  to correct this 

error right click on the word and you will be given a drop down list of possible 

alternative correctly spelt words. Note that Word bases its corrections upon 

words found in the English dictionary (if the application is set to be based upon 

that language) therefore a word spelt in Maltese Torri , will still be marked as 

being spelt incorrectly even though it is actually correctly spelt, in this case ignore 

the underline. 

Grammatical errors would be underlined with a green wavy line e.g.   ,The   ; 

again, right click the underlined text and Word will give you a recommended 

option.   

 

You may also check your document by clicking Tools > Spelling and Grammar 

and following the instructions, replacing wrongly spelt words with recommended 

ones. There is also a shortcut button on the formatting toolbar . 

 

To change the dictionary e.g. from and English Dictionary into a German 

dictionary: 

 

Tools > Spelling and Grammar > Change dictionary 

 

PDF created with pdfFactory trial version www.pdffactory.com

http://www.pdffactory.com


St. Michael Foundation  ECDL Module 3 Vers. 1.0 

 - 6 - 

Preview 
 

You can preview your document prior to printing it to ensure that your work is 

correctly aligned etc. 

File > Print Preview  

Or 

 
To go back either hit Esc or else Close the window to return to the previous 

document window. 

 

Page Setup 
 

To change the attributes of the page select File > Page Setup. 

 

Inserting Text 
 

To insert text position the cursor where you would like to insert the new text then 

start tying in the new text 

Select the side and top/bottom 
borders of your document 

You may set the page orientation 
from portrait (long) to landscape 
(wide) 

Select this tap to change the type 
of paper you intend to print on i.e. 
A4, A3, and Landscape etc. 
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I need to insert text between these words 

 

 

 

I need to insert text new text inserted between these words. 

 

Deleting text 
 

To delete text highlight the text and either press the Del key on your keyboard or 

else select Edit > Cut. 

 

Finding and replacing text 

 
To find text in a document press Edit > Find and key in the word you are looking 

for then press Find Next to go through all your document. 

 

To replace text click the replace tab 

Place the cursor here to insert 
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You can now type in the word that you would like to Find and Replace it with 

whatever word you wish, note that you may replace individual words or similar 

words in the document, for example you may wish to replace the word hello with 

goodbye which is repeated seven times in a document. 

 

Copying, Cutting and Pasting 

 

To Cut text highlight the required text and press Edit > Cut the text is now stored 

on the clipboard. Cut moves text from its original position and may be pasted in 

another location. 

 

To Copy text highlight the required text and press Edit > Copy the text is now 

stored on the clipboard. Copy makes identical copies of the text in its original 

position and also pasted in another location/s, note that text may also be copied 

from one document to another. 

 

Special Characters 
 

To insert special characters e.g. ∑ or ® Insert > Symbol select your symbol and 

click Insert once, your symbol is now inserted. 
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Page Setup 
 

To modify the page layout from landscape to portrait or vice versa 

 

File > Page Setup and select the orientation that you require. 

 
To change the Page margins select 

 

File > Page Setup and change the parameters of the margins i.e. the left right 

margins and the gaps at the top and bottom of your text. 

 
 

Superscript and subscript 
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Select the text and press Format > Font and choose Subscript or superscript 

 
 

Examples: 

Superscript :  Hello  this can be also used for fractions. 

Subscript    :  Goodbye again this is put to good use in fractions. 

 

Changing Fonts, Sizes and Outlines 
 

To change the font, size or outline of any of your selected text you either set the 

parameters of the text before you start typing or alternatively you may select the 

text and choose the parameters that you require. 

 

 
 

 

 

Alignment 
 

To align text, select the text and then select the icon for the required alignment 

Font 
Size 

Bold 

Italic
s 

Underline 
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Text Colour 
 
To change the colour of the text highlight the text then Format > Font > Font 

colour or else highlight the text and choose the  button. 

Changing cases 
 
To change the cases of text select the text then Format > Change Case and 

select the required case. 

 

Changing Line Spacing 
 

To change the line spacing select the tract of text that you would like to increase 

the line spacing, right click on the highlighted text and select paragraph, from the 

window change the line spacing to the required one. 

Align Left Align Centre Align Right Justify 
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Format Painter 
 
To copy text with specific formats and styles select that text and double click the 

format painter button . You can now paste identical formats of the text and 

styles in you document. 

Indenting Text 
To indent text select the text and select either the increase indent button  or 

else the decrease indent button . 

Headers and Footers 
 

To insert a Heading and/or Footer into your document select View > Headers and 

Footers, the following window will appear 

 
 

 

 
Go to Footer Insert Time Insert Date 
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View 
 

To view different outlines of your pages select View then choose the appropriate 

view layout. 

 

Zoom 
 
You can change the size of the page by zooming in and out; this may be done by 

selecting the zoom button and choosing the appropriate size . 

Page breaks 
 

To insert a page break select Insert > Break > Page Break. 

 

Bullets and Numbering 
 

Bullets are split into two main types: 

Unordered List    
• Butter  

• Margerine 

• Milk   

Ordered List 
 

1. Pay Reception 

2. Enter Door 

3. Watch Film 
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Note that an ordered list may be either organized in alphabetical order or else in 

numeric order, including roman numerals. 

 

Tabulations 
 

 - Left tab stop (text flows to the right of the tab stop). 

 - Centre Tab means that text is centered in the middle of the icon. 

 - Right tab stop (text flows to the left of the tab stop). 

 - Decimal tab (numerics with decimal points are aligned under each other) 

e.g.  23.456 

 3.456 

 12345.89 

 29 

Tab stops are positioned as required in the horizontal ruler: 

 
 

Borders and Shading 
 

To add a border or shading to your document 

select the text then Format > Borders and 

Shading 

It is very important that you select the 

colours and type of border before selecting 
where you want your borders to appear. 

 

Saving of documents 

 

You may save your word documents in varied formats dependant upon the type 

of file you need or else the space required 
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File > Save as > Choose file type 

 

 

Tables 
 

To create a table select Table > Insert > Table and from the window that appears 

select the amount of rows and columns that your table would have 

 

 Alternatively you may use the Table icon found on the 

formatting toolbar (Right) and 

select the amount of rows and 

columns by shading those cells. 

 

 

 

 

Mail Merge 
 

Mail merge is a function in word that lets the user prepare one document that he 

would like to send to many recipients whose details are stored in a database (an 

application that stores information). 

Various file 
types 
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To start the mail merge wizard select Tools > Letters and mailings > Mail merge 

wizard, the following screen will appear. 

 

Step 1 

 
 

Step 2 
 

 

Step 3A 
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Step 3B 
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Step 4 
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Inserting graphics 
 
You may insert graphics into any part of your document by: 
 
Insert > Picture > Select whether from file or alternatively whether it is clipart. 
 

 

Resizing an image 
 
To resize an image click on the image, eight squares will appear around the 
image. 
 

 
 
 
 
To resize with more precision right click the image > Format Picture and from the 
window that appears select the sizes. 

By dragging this square the picture will 
widen 

By dragging this square the picture will 
enlarge keeping its aspect ratio. 

By dragging this square the picture 
heightens 
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Moving/Copying pictures 
 
To Move (Cut) or copy a picture right click on the image, select cut or copy from 
the attached menu, the image is now stored in the clipboard of your computer, go 
to where you desire to insert the image, right click on that location and select 
paste from the drop down menu. 
 

Borders around graphics 
 
You can insert a border around a graphic by right clicking the image and 
selecting Borders and Shading. 
 

 

IMPORTANT: Remove the 
lock aspect ratio if you 
want to change the 
attributes of the image 

You can set the height and 
the width by typing in their 
values. 

You can change the size 
by resetting the 
percentage of its size 
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Deleting Images 
 
To delete an image right click on that image and select delete from the menu, 
alternatively select the image and use the Delete button from your keyboard. 
 
Printing 
 
To print your document you can either choose the shortcut print button which 
would print according to your default settings or alternatively File > Print. 
 

 
 
 
 
 
 
 
 
 

Practice Exercises 
 
Type out the following extract 
 

1. Sixty years ago, the inhabitants of Hiroshima and Nagasaki became the 

victims of the most appalling and radical form of total war,'' said Giovanni 

Di Stasi, President of the Congress of the Council of Europe, on the 60th 

anniversary of the Hiroshima and Nagasaki atomic bombings. 

Print to file is used when you 
need to send an electronic copy 
of a printout., it is NOT printed on 
paper 
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2. A police dog and her handler weave through the debris where the WTC 

south tower once stood.  Rescue dogs like this one are trained to detect 

traces of sweat and other musky odors exuded by the body during stress.  

They are also able to distinguish between the living and the dead. 

3. As a new student no doubt you will have loads of questions about the 

university and how it works. This is a very common experience of many of 

our new students here and as the weeks go by your questions are likely to 

be answered. 
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